Punctuation Marks Friendship

  • View author's info Author Posted on Feb 11, 2005 at 02:05 AM


    Why does MM change an aposhtrophe to a question mark whe they are reviewing posts?
  • 3Comments

  • View author's info Posted on Apr 05, 2005 at 10:30 PM


    What bothers me the most about this site is that they seem to erase web addresses when you attempt to send a web page to someone via their mail forwarding system that we all use. This has happened to me several times but the administrator denies that they do this. Anyone else having this problem, or can offer a explanation?
  • View author's info Posted on Mar 24, 2005 at 03:22 PM


    1Hotmama is correct. If your computer is set to compose email in Simple Text and the site is HTML then the software recognizes some of the punctuation incorrectly and puts a question mark in place of the correct punctuation. You may also see this when emailing somebody off the site in Outlook if the previous message you sent is attached in the reply and now shows the question marks. It was composed in text and the reader is set to view and respond in HTML.
  • View author's info Posted on Mar 17, 2005 at 10:28 AM


    I'm almost certain it's because of the language configuration of the keyboard... I have that problem regularly because I deal with graphic designers, and the ones in the US have their keyboard configured differently than here in Canada... I have to tell them how to change the config of their keyboard in order for them to see my punctuation and accents... My keyboard is configured for US English, CAN English and CAN French, and I DO have to switch from one to the other sometimes depending on the originating text I'm working on...
Follow - email me when people comment